CVE-2016-10189
Publication date 14 March 2017
Last updated 3 November 2026
Ubuntu priority
Cvss 3 Severity Score
Description
BitlBee before 3.5 allows remote attackers to cause a denial of service (NULL pointer dereference and crash) and possibly execute arbitrary code via a file transfer request for a contact that is not in the contact list.
Status
| Package | Ubuntu Release | Status |
|---|---|---|
| bitlbee | 26.10 stonking |
Not affected
|
| 26.04 LTS resolute |
Not affected
|
|
| 24.04 LTS noble |
Not affected
|
|
| 22.04 LTS jammy |
Not affected
|
|
| 20.04 LTS focal |
Not affected
|
|
| 18.04 LTS bionic |
Not affected
|
|
| 16.04 LTS xenial |
Fixed in 3.4.2-0ubuntu1+esm1
|
|
| 14.04 LTS trusty | Not in release | |
Severity score breakdown
CVSS version: CVSS v3.0
Base score
7.5 · High
Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H
References
Related Ubuntu Security Notices (USN)
- USN-8977-1
- BitlBee vulnerabilities
- 3 November 2026